Manual do Ubuntu/Navegando na web

Origem: Wikilivros, livros abertos por um mundo aberto.
< Manual do Ubuntu
Ir para: navegação, pesquisa

Navegando na web[editar | editar código-fonte]

Depois de ter conectado à Internet, você deve ser capaz de navegar na web. O Mozilla Firefox é o aplicativo padrão para isso no Ubuntu.

[IMAGEM MOZILA FIREFOX]

Abrindo o Mozilla Firefox Existem várias formas de abrir o Firefox. Por padrão o Ubuntu tem ícone do Firefox dentro do Lançador (barra vertical no lado esquerdo da tela). Selecione este ícone para abrir o Firefox ou abra o Painel Inicial e procure por firefox usando a caixa de pesquisa. Se o seu teclado tem um botão de "www", pode pressionar esse botão para iniciar o Firefox.

Navegando em páginas Web[editar | editar código-fonte]

Visualizando sua página inicial[editar | editar código-fonte]

Quando você abrir o Firefox, você verá sua página inicial. Por padrão, esta é a página inicial do Firefox Ubuntu.

Para ir rapidamente a sua página inicial, pressione Alt + Home no teclado ou pressione no ícone da casa no Firefox.

Navegando para outras páginas[editar | editar código-fonte]

Para navegar para uma nova página web, você precisa digitar o endereço de Internet (também conhecido como um url) na Barra de Endereço. URLss normalmente começam com "http://" seguida por um ou mais nomes que identificam o endereço. Um exemplo é "http://www.ubuntu.com/". (Normalmente, você pode omitir o "http://", pois o Firefox irá preenchê-lo para você).

[IMAGEM BARRA DE ENDEREÇO]

Para navegar:

  1. Dê um duplo clique na barra de endereço, ou pressione Ctrl + L, para destacar a URL.
  2. Digite a URL da página que você deseja visitar. A URL que você digitar substitui qualquer texto na barra de endereço.
  3. Pressione Enter.

Se você não sabe a URL, digite um termo de pesquisa na barra de pesquisa à direita da barra de endereço. O seu motor de busca preferido irá buscar pels termos e retornará com uma lista de sites para você escolher. (Você também pode inserir sua consulta diretamente na barra de endereço).

Refazendo seus passos[editar | editar código-fonte]

Se você quiser visitar uma página que você visitou antes, existem várias maneiras de voltar a elas.

  • Para voltar ou avançar uma página, pressione o botão Voltar ou Avançar no lado esquerdo da barra de endereço.
  • Para voltar ou avançar mais de uma página, clique e segure, você verá uma lista de páginas que você visitou recentemente. para retornar a uma página, selecione-o na lista.
  • Para escolher páginas que visitou durante a sessão atual, abra seu histórico no menu "Histórico" e escolha na lista a página que deseja retornar.
  • Para escolher páginas que você visitou ao longo dos últimos meses, abra seu Histórico e selecione "Exibir todo o histórico" (ou pressione Ctrl + Shift + H). O Firefox abrirá uma janela que mostra uma lista de pastas, contendo todo o histórico salvo. Selecione uma sub-pasta adequada, ou digite um termo de pesquisa na barra de pesquisa (no canto superior direito), para encontrar as páginas que você visualizou antes. Clique duas vezes em um resultado para abrir a página.

Parar e recarregar[editar | editar código-fonte]

Se uma página está carregando muito lentamente ou você não quer ver uma página mais(Enquanto estiver carregando), pressione a tecla "Esc" do seu teclado para cancelar. Para recarregar a página atual, pressione o botão "Recarregar" ou pressione Ctrl + R ou F5.

Abrindo novas janelas[editar | editar código-fonte]

Às vezes, você pode querer ter mais de uma janela do navegador aberta, para ajudá-lo a organizar sua sessão de navegação melhor, ou para separar páginas web que você está vendo, por diferentes razões.

Há quatro maneiras de criar uma nova janela:

  • No menu, selecione Nova janela.
  • Pressione Ctrl + N.
  • Clique com o botão direito do mouse sobre o ícone do Firefox no lançador e selecione Abrir Nova Janela.
  • Clique no ícone do Firefox no lançador com o botão do meio do mouse.

Você pode abrir várias janelas. 

Abrindo um link em uma nova janela[editar | editar código-fonte]

Às vezes, você pode querer clicar em um link para navegar em outra página web, mas querer que a página original feche. Para fazer isso, você pode abrir o link em uma janela independente.

Existem duas formas de abrir um link em um janela independente:

  • Com o botão direito do mouse clique em um link e selecione Abrir em uma nova janela.
  • Pressione e segure a tecla Shift enquanto clica em um link.

Navegando por abas[editar | editar código-fonte]

Uma alternativa para abrir de novas janelas é usar a navegação por abas.

A navegação por abas permite abrir várias páginas da Web em uma única janela Firefox, cada uma independente da outra. Isso libera espaço em seu desktop, pois você não precisa abrir janelas separadas para cada nova página web. você pode abrir, fechar e recarregar páginas da web em um único lugar, sem ter que mudar para outra janela.

Você pode alternar rapidamente entre as abas diferentes usando o teclado atalho Ctrl + Tab.

Abrindo uma nova aba[editar | editar código-fonte]

Há três maneiras de abrir uma nova aba em branco:

  • Clique no botão Abrir nova aba (um sinal de mais) no lado direito da a última aba.
  • Pressionando Ctrl + T.

Quando você criar uma nova aba, que contém uma página em branco, o foco ficará na barra de endereço. Digite um endereço web (URL) ou outro termo de pesquisa para abrir um site na nova guia.

Abrindo um link em sua própria aba[editar | editar código-fonte]

Às vezes, você deseja clicar em um link para navegar para outra página web, mas não quer que a pagina original se feche. Para fazer isso, você pode abrir o link em sua 

própria aba. 

Existem várias maneiras de abrir um link em sua própria aba. 

Botão direito do mouse em um link e selecione Abrir link em nova guia. 

  • Pressione e segure a tecla "Ctrl"enquanto clica em um link. 
  • Clique no link utilizando o botão do meio do mouse. 
  • Arraste o link o botão de nova aba. 
  • Pressione e segure Ctrl + Shift ao clicar em um link. 

Fechando uma aba[editar | editar código-fonte]

Depois de terminar a visualização de uma página web em uma aba, você tem várias maneiras de fechá-la:

  • Clique no ícone de fechar no lado direito da aba. 
  • Clique na aba com o botão do meio do mouse. 
  • Pressione Ctrl + W
  • Clique no botão direito do mouse na guia e selecione "Fechar guia"

Restaurando uma aba fechada[editar | editar código-fonte]

Às vezes, você pode fechar a aba errada por acidente, ou quer trazer de volta um aba que você fechou recentemente. Para trazer de volta a aba, existem duas maneiras: 

  • Pressione Ctrl + Shift + T para reabrir a aba mais recentemente fechada. 
  • Selecione Historico ‣ Reabrir abas fechadas

Alterando a ordem das abas[editar | editar código-fonte]

Para mover uma aba para um local diferente na barra de abas, arraste-as para um novo local utilizando o mouse, selecione a aba que deseja alterar a ordem, arraste e solte. Enquanto você arrasta a aba, o Firefox exibe um pequeno indicador para mostrar o novo local da aba.

Movendo um separador entre as janelas[editar | editar código-fonte]

Você pode mover uma aba para uma nova janela do Firefox, ou se já estiver aberta, em uma janela do Firefox diferente.

Arraste uma aba para fora da barra de abas, e ela irá abrir em uma nova janela, arraste-a para uma barra de abas de uma outra janela do Firefox aberta, e sua aba irá mudar para a escolhida janela.

Pesquisando[editar | editar código-fonte]

Você pode pesquisar na web utilizando o Firefox sem precisar visitar o motor de busca. Por padrão, o Firefox irá pesquisar na web usando a Busca do Google.

[IMAGEM BARRA DE PESQUISA]

Pesquisando na web[editar | editar código-fonte]

Para pesquisar na web utilizando o Firefox, digite os termos que deseja pesquisar na Barra de pesquisa do Firefox. Por exemplo, se você quiser encontrar informações sobre o Ubuntu:

  1. Selecione a Barra de pesquisa usando o mouse ou pressione "Ctrl + K".
  2. Digite a frase Ubuntu.
  3. Pressione o ícone de lupa na Barra de pesquisa ou pressione o Enter do seu teclado.

Os resultados de pesquisa no Google por "Ubuntu" aparecerá na janela do Firefox.

Selecionando motores de busca[editar | editar código-fonte]

Se você não deseja usar o Google como seu mecanismo de busca na Barra de pesquisa, você pode alterar o motor de busca.

Para alterar o seu motor de busca, pressione o logotipo de busca (na esquerda de sua barra de busca do Google, por padrão) e escolha o motor de busca de sua preferência. Alguns motores de busca, como o Bing, Google e Yahoo, pesquisa em toda a web; outras como a Amazon e Wikipedia, pesquisa somente em locais específico.

[IMAGEM MOTORES DE PESQUISA UBUNTU]

Pesquisando na web por palavras selecionadas em uma página da web[editar | editar código-fonte]

Às vezes, você pode querer procurar uma frase que você vê em um web página. Você pode copiar e colar a frase na barra de busca, mas há uma maneira mais rápida.

  1. Destaque a palavra ou frase em uma página web usando o botão esquerdo do mouse.
  2. Com o botão direito do mouse no texto realçado, selecione Pesquisar <Motor de busca>: <suas palavras selecionadas>.

O Firefox passa o texto destacado para o motor de busca, e abre uma nova aba com os resultados.

Procurar texto dentro de uma página[editar | editar código-fonte]

[IMAGEM BUSCA CRTL+F]

Para procurar um texto específico dentro de uma página web usando o Firefox:

  1. Escolha no menu "Editar ‣ Localizar" ou pressione "Ctrl + F" para abrir a barra de ferramentas Localizar no inferior do Firefox.
  2. Digite sua consulta no campo "Localizar na página" da barra de ferramentas Localizar. A pesquisa começa automaticamente assim que você digitar algo no campo.
  3. Uma vez que um texto foi digitado na página da web, você pode:
    1. Clique em "Avançar" para localizar texto na página a partir da parte de baixo atual do cursor.
    2. Clique em "Anterior" para localizar o texto na página a partir da parte superior atual do cursor. 
    3. Clique em "Realçar tudo" para realçar todas as ocorrências de sua pesquisa na página atual. 
    4. Selecione a opção "Diferenciar maiúsculas de minúsculas" para limitar a pesquisa ao texto que tem a mesma capitalização como suas palavras de busca. 

Para encontrar rapidamente a mesma palavra ou frase novamente, pressione "F3".

  1. Ative a opção de acessibilidade com "Editar ‣ Preferências ‣ Avançado ‣ Geral ‣ Acessibilidade ‣ Localizar texto ao começar a digitar ‣ Fechar".
  2. Agora, desde que o cursor não está dentro de um campo de texto, quando você começa digitação, ele vai começar automaticamente a procura de texto. 

Visualização de páginas web em tela cheia[editar | editar código-fonte]

Para exibir mais conteúdo na página web, você pode usar o modo de Tela cheia

Modo Tela cheia esconde tudo, mostrando apenas o conteúdo principal. Para habilitar o modo de Tela cheia, escolha no menu "Exibir ‣ Tela Cheia" ou pressione "F11". Enquanto em tela cheia modo, mova o mouse para o topo da tela para a barra de URL e barras de pesquisa reaparecer. 

Pressione a tecla "F11" para voltar ao modo normal.

Copiar e salvando páginas[editar | editar código-fonte]

Com o Firefox, você pode copiar uma parte da página para que você possa colá-lo em outro lugar, ou salvar a página ou parte de uma página como um arquivo em seu computador. 

Copiando parte de uma página[editar | editar código-fonte]

Para copiar um texto, links ou imagens de uma página: 

  1. Selecione o texto e imagens com o mouse. 
  2. Clique com o botão direito do mouse no texto realçado e selecione "Copiar" ou pressione "Ctrl + C". 

Para copiar apenas uma única imagem. apenas clique com o botão direito do mouse na imagem e selecione "Copiar". 

Você pode colar os resultados em outros aplicativos, como o LibreOffice. 

Copiando um link[editar | editar código-fonte]

Para copiar um link ou imagem (URL) de uma página: 

  1. Posicione o cursor sobre o link ou imagem. O ponteiro do mouse muda para um dedo indicador. 
  2. Com o botão direito do mouse no link ou imagem, selecione para abrir um menu pop-up. 
  3. Selecione "Copiar Link". 

Você pode colar o link em outros aplicativos. 

Salvando uma página ou imagem[editar | editar código-fonte]

Para salvar uma página no Firefox, siga os seguintes passos: 

  1. Escolha "Arquivo ‣ Salvar como.." na barra superior, ou pressione "Ctrl + S", o Firefox abrirá uma janela com o título: Salvar como
  2. Escolha um local para salvar a página. 
  3. Digite um nome de arquivo para a página. 
  4. Selecione em "Salvar". 

Para salvar uma imagem de uma página, siga os seguintes passos: 

  1. Posicione o cursor do mouse sobre a imagem. 
  2. Clique com o botão direito do mouse na imagem, e selecione "Salvar imagem como...", o Firefox abrirá uma janela com título: Salvar Imagem
  3. Escolha um local para salvar a imagem. 
  4. Digite um nome de arquivo para a imagem. 
  5. Selecione em "Salvar". 

Alterando sua página inicial[editar | editar código-fonte]

O Firefox mostra a página inicial logo quando se abre. Por padrão, será a página inicial do Ubuntu. Você pode alterar sua página inicial padrão para uma outra página, ou até mesmo para várias outras páginas. 

[IMAGEM PREFERENCIAS FIREFOX UBUNTU] 

Para alterar a sua página inicial, siga os seguintes passos: 

  1. Navegue até a página que você gostaria de se tornar sua nova página inicial. 
  2. Escolha "Editar ‣ Preferências ‣ Geral ‣ Iniciar ‣ Use a página aberta ‣ Fechar". 

Configurações de Download[editar | editar código-fonte]

Em "Editar ‣ Preferências ‣ Gerais ‣ Downloads", você pode selecionar onde deseja colocar os arquivos baixados, ou para cada download o Firefox perguntar onde salvar os aquivos. 

Histórico[editar | editar código-fonte]

Sempre que você estiver navegando na web, o Firefox salva o seu histórico de navegação. Isto permite você voltar para uma página que você visitou recentemente sem a necessidade de lembrar URL da página. 

Para ver a seu histórico mais recente, selecione "Histórico" no menu do Firefox ou na barra superior. O menu apresenta várias das páginas da web mais recentes visitadas. Escolha uma das páginas para voltar a ela.  

Existem duas formas de visualizar o histórico completo: 

  • Selecione "Exibir ‣ Histórico" ou pressione "Ctrl + H" para ver o Histórico em uma barra lateral. 
  • Selecione "Histórico ‣ Exibir todo o histórico" ou pressione "Shift + Ctrl + H" para ver o Histórico em uma janela pop-up. 

Seu histórico de navegação é classificado como "Hoje", "Ontem", "Últimos 7 dias"," Este mês", os cinco meses anteriores por nome e, finalmente, "Há 6 meses atrás". 

Você também pode procurar por uma página pelo seu título ou URL, digite por termos que deseja pesquisar, ou opcionalmente, a URL no campo de pesquisa. Após digitar os termos, selecione a página que você deseja.