Bots need to upgrade to Pywikibot 6.6.1

Saltar para a navegação Saltar para a pesquisa

Bots need to upgrade to Pywikibot 6.6.1

Dear bot operators, bots running Pywikibot must upgrade to version 6.6.1 otherwise they will break when deprecated API parameters are removed. If you have any questions or need help in upgrading, please reach out using one of the Pywikibot communication channels.

Thanks, Legoktm (talk) 18h02min de 22 de setembro de 2021 (UTC)

MediaWiki message delivery (Discussão)18h02min de 22 de setembro de 2021