Curso básico de LibreOffice/Impress

Origem: Wikilivros, livros abertos por um mundo aberto.
Ir para: navegação, pesquisa

O Impress é o aplicativo de criação e edição de apresentações da família BrOffice.org que possibilita realizar as seguintes tarefas:

  • Criação de gráficos vetoriais (imagens);
  • Criação de slides de aparência profissional com efeitos dinâmicos, incluindo animação e efeitos de transição;
  • Criação de apresentações contendo slides com diferentes formatos de página;
  • Exibição de slides na tela ou sua publicação sob a forma de folhetos ou documentos HTML;
  • Realizar a apresentação de forma manual ou automática com o tempo cronometrado entre a apresentação de cada slide.

Índice

Acessando o Impress[editar | editar código-fonte]

Ao iniciar o seu ambiente e instalar o BROffice.org você poderá encontrar o ícone do BROffice.org na área de trabalho:

Atalho do BrOffice

Caso o ícone não esteja sendo exibido na área de trabalho você poderá encontrá-lo no Botão iniciar -> Todos os programas ->BROffice ->Impress

Na sequência aparecerá uma tela principal do Assistente do BROffice.org vrs Impress que permitirá que o usuário crie uma apresentação vazia ou com uma formatação pré-existente (a partir de um modelo) ou que o usuário abra uma apresentação já existente.

Iniciar o Uso do Impress[editar | editar código-fonte]

A janela do Assistente de Apresentação será disponibilizada. Você deverá selecionar uma das opções: Apresentação em branco; A partir do modelo ou Abrir uma apresentação existente para iniciar o trabalho.

Criar uma Apresentação[editar | editar código-fonte]

Criar Apresentação em branco[editar | editar código-fonte]

Para criar uma apresentação em branco o usuário pode simplismente selecionar a opção Apresentação em branco e clicar no botão Criar, desta forma ele será direcionado para selecionar a opção de layout de slide, ou então utilizar o Assistente através do botaõ Próximo para criar uma apresentação mais elaborada.

Tela do Assistente de Apresentação
  1. Selecionar a opção criar uma apresentação vazia
  2. Selecionar um modelo de slide para aplicar no painel de tarefas

O BROfficce.org irá exibir na tela do usuário o arquivo Sem_TítuloX.

Criar Apresentação a partir do modelo[editar | editar código-fonte]

Apresentação a partir do modelo: disponibiliza as opções Apresentar um novo Produto ou Recomendar uma estratégia. Através do Assitente o usuário poderá criar a apresentação passo-a-passo e fornecer dados para a confeccção da apresentação e com todas as informações montará um layout.

Na janela 1 da Tela do Assistente do Impress:

Tela Criar a Partir de um Modelo do Impress
  1. Selecionar a opção A partir de um Modelo
  2. Selecionar uma das opções: Apresente um novo produto ou Recomendação de uma estratégia
  3. Clicar em Próximo


Na janela 2 da Tela do Assistente do Impress:

Tela Criar a Partir de um Modelo do Impress
  1. Selecionar o tipo de designe de slide: Apresentação ou Plano de Fundo para Apresentação
    1. Caso selecione Plano de Fundo para Apresentação , se desejar selecione entre as opções de fundo de slide
  2. Selecionar a mídia de saída
  3. Clicar em Próximo


Na janela 3 é possível configurar efeitos para a exibição da apresentação.

Tela Criar a Partir de um Modelo do Impress
  1. Selecionar efeitos de velocidade
  2. Selecionar o tipo de apresentação
  3. Clicar em Próximo

Na janela 4 o usuário poderá fornecer algumas informações básicas sobre a apresentação.

Tela Criar a Partir de um Modelo do Impress
  1. Digitar o nome da empresa
  2. Digitar o tema da apresentação
  3. Digitar informações sobre a apresentação
  4. Clicar em Próximo


Ao clicar em criar o BROffice.org irá exibir o arquivo na tela Sem_TítuloX, contendo o modelo com as informações fornecidas pelo usuário e as sugestões para desenvolvimento da apresentação.

Abrir Apresentação Existente[editar | editar código-fonte]

O usuário poderá abrir uma apresentação gravada em arquivo.

Tela Abrir Apresentação
  1. Selecionar a opção abrir uma apresentação existente.
  2. Selecionar a origem ou um dos arquivos da lista.
  3. Clicar em Criar.

Área de Trabalho de Apresentação[editar | editar código-fonte]

Ao criar uma Apresentação o usuário terá acesso a área exibida ao lado: Tela da Aplicação Impress

Esta é a configuração padrão do BROffice.org - Apresentação (Impress). Para ter acesso a outras barras de ferramentas basta clicar no menu Exibir -> Barra de Ferramentas -> Clicar na barra desejada.

Tela do Aplicativo Impress

A tela do aplicativo contém áreas importantes conforme descritas abaixo:

  • Barra de Títulos: contém o nome do arquivo que está sendo editado, o nome do aplicativo e sua versão, os botões para maximizar, minimizar / restaurar e encerrar o aplicativo.
  • Barra de Menus: contém os nomes dos menus para acesso às listas de comandos e funções do BROffice.org
  • Barra de Objetos: contém os botões para acesso rápido aos comandos de edição de texto, tais como: tipo e tamanho de letras
  • Barra de Ferramentas: contém os botões para acesso rápido aos comandos de inserção de tabelas, gráficos, corretor ortográfico, etc.
  • Barra de Status: apresenta informações para orientação ao usuário tais como número da página, zoom, tipo de texto etc;
  • Barra de Rolagem: utilizadas para mover e visualizar trechos do seu texto;
  • Painel de Slides: utilizado para conter os slides já criados pelo usuário como parte integrante da apresentação que está sendo editada;
  • Painel de Tarefas: utilizado para conter páginas que permitirão ao usuário especificar páginas mestras,layouts, animação personalizada e apresentação de slides. Clicando no pequeno símbolo triangular, no canto superior esquerdo, fará com que a respectiva página se abra com opções existentes e a página anteriormente aberta seja fechada.

Trabalhar com slides[editar | editar código-fonte]

Inserir slides[editar | editar código-fonte]

O Impress permite 4 maneiras do usuário inserir um novo slide:

  • Através do menu Inserir->opção slide
Tela Inserir Slide através do Menu Inserir
  • Clicar com o botão direito do mouse em cima do Painel de slide,esta ação disponibilizará um menu suspenso permitindo entre outras opções a inclusão de um novo slide.
Tela Inserir Slide através do Painel de Slides
  • Clicar com o botão direito do mouse na área de edição do slide, esta ação disponibilizará um menu suspenso permitindo

entre outras opções a inclusão de um novo slide.

Tela Inserir Slide através da área de edição do slide
  • Através da barra de ferramentas Apresentação -> Slide

Excluir Slide[editar | editar código-fonte]

O Impress somente permitirá excluir um slide se a apresentação possuir no mínimo 2, conheça algumas maneiras para excluir um slide:

  • Através do menu Editar-> opção Excluir Slide. O Slide que deseja ser excluidi deve está selecionado.
  • Clicar com botão direito do mouse em cima da área de deição do slide e selecionar Excluir slide.
  • No Painel de Slides clicar com o botão direiro do mouse em cima do slide desejado e selecionar a opção Excluir Slide.

O BROffice não apresentará nenhuma tela para o usuário confirmar a intenção de exclusão do slide.

Renomear um Slide[editar | editar código-fonte]

Opções para renomear um slide:


  • Clicar com o botão direito do mouse em cima da área de edição do slide, e no menu suspenso clicar em Slide -> Renomear Slide.
  • No Painel de Slides clicar com o botão direito do mouse em cima do slide desejado e selecionar a opção Renomear Slide.

Qualquer uma das opções apresentará a janela abaixo, para que o usuário efetue a alteração de nome do slide.

Tela Renomear Slide

Duplicar Slide[editar | editar código-fonte]

O BROffice.org - Apresentação (Impress) permite 2 formas para duplicar um slide:

  • Através do menu Inserir-> opção Duplicar Slide ou
  • Através da barra de ferramentas Apresentação -> Duplicar Slide
Tela Duplicar Slide através da barra de ferramentas

Alterar Layout Slide[editar | editar código-fonte]

Muitas vezes é necessário alterar o layout de um slide para inserir outros objetos, como: planilha, figura ou gráfico, pois para cada objeto o BROffice.org - Apresentação (Impress) disponibiliza um layout mais adequado dentre diversas opções apresentadas no Painel de Tarefas.

Barra de Ferramentas[editar | editar código-fonte]

Cada botão da barra de ferramentas possui uma função específica. às vezes estas funções divididas em vários modos e funcionamento e, estão contidos no mesmo botão. Quando isso ocorre, o botão possui uma seta preta em seu canto superior. mantenha o ponteiro do mouse pressionado sobre esses botões para abrir as opções e escolher o modo desejado.

Tela Fontwork

A partir da versão 2.0.1 do BROffice.org é possível mover as barras de ferramentas para outra posição ou fixá-las em local desejado. Outra novidade é que diversas barras de ferramentas foram incorporadas nesta versão.

Para exibir outras barras: clicar no menu exibir -> Barra de Ferramentas -> Selecionar a barra desejada.

Para mover: posicionar o cursor do mouse no início da barra de ferramentas desejada até que o cursor do mouse exiba duas setas cruzadas e, então manter o mouse pressionado e arrastar a barra para onde desejar.

Trabalhar com Zoom[editar | editar código-fonte]

Zoom e ferramentas de visualização[editar | editar código-fonte]

O BrOffice.org disponibiliza vários recursos de Zoom para visualização e manipulação dos slides na tela. Diferentes visualizações podem ajudar o usuário a construir slides mais detalhados ou obter uma visão mais geral da página.

Tela Zoom da barra de ferramenta


Este recurso encontra-se disponível na barra de ferramentas padrão.

Na barra de status o usuário também terá acesso a algumas opções de zoom, clicar com o botão direito do mouse para ativar o menu suspenso.

Trabalhar com Caixa de Texto[editar | editar código-fonte]

Inserir Caixa de Texto[editar | editar código-fonte]

Ao inserir uma caixa de texto, aparece uma tela de desenho ao seu redor. Com esta ferramenta é possível criar áreas de inserção de texto e movê-las para dentro do slide. A barra de ferramentas desenho possui ícones para inserção de caixa de texto.

Tela Inserir Caixa de Texto

Aplicar efeito no texto da Caixa de Texto[editar | editar código-fonte]

Pode ser aplicado efeito no texto inserido na caixa como: piscar, percorre, rolar para frente e para trás e rolar para dentro. Para isto, selecionar a caixa de texto e clicar no menu Formatar -> opção Texto. Na caixa de diálogo Texto, clicar na Guia Animação de Texto escolher o efeito e a posição para ocorrer o evento.

Tela Aplicar Efeito no Texto
  1. Selecionar o efeito desejado
  2. Selecionar a direção para ocorrência do efeito
  3. Clicar em OK

Trabalhar com Formas[editar | editar código-fonte]

Para desenhar formas perfeitas (com todos os lados iguais oou manter o tamanho do raio de um círculo), ao desenhar a figura no slide manter a tecla Shift pressionada.

Formas Básicas[editar | editar código-fonte]

Para inserir formas básicas, clicar na barra de ferramentas desenho no ícone correspondente e selecionar o estilo desejado, depois clicar na área do slide e arrastar até formar o tamanho desejado.

Tela Formas Básicas

Formas e Símbolos[editar | editar código-fonte]

Para inserir símbolos ovais e elipticas, clicar na barra de ferramentas principal do ícone correspondente e selecionar o estilo desejado, depois clicar na área do slide e arrastar até formar o tamanho desejado.

Tela Inserir Slide através do Menu Inserir

Objetos 3D[editar | editar código-fonte]

Para inserir um objeto 3D, clicar no menu Exibir -> Barra de Ferramentas -> Objetos 3D. Na barra de objetos selecionar a forma e, depois clicar na área do slide e arrastar até formar o tamanho desejado.

Tela Objetos 3D

Curvas[editar | editar código-fonte]

Para inserir curvas, clicar na barra de ferramentas desenho no ícone selecionar o estilo desejado, depois clicar na área do slide e arrastar até o tamanho desejado, para finalizar dê um duplo clique.

Tela Curvas

Setas Largas[editar | editar código-fonte]

Para inserir setas largas, clicar na barra de ferramentas desenho no ícone correspondente e selecionar o estilo desejado, depois clicar na área do slide e arrastar até o tamanho desejado.

Tela Inserir Slide através do Menu Inserir

Conectores[editar | editar código-fonte]

Um conector é uma linha que une objetos e que permanece anexada quando eles são movidos.

Tela Conectores
Exemplo Conectores

Para desenhar uma linha de conexão, clicar em um ponto de conexão do objeto, arrastar até o ponto de conexão de outro objeto e, em seguida, liberar o mouse.

Tela Conectores

Para alterar o estilo do conector, clicar com o botão auxiliar do mouse em cima dele e no menu suspenso opção Conectores. A caixa de diálogo Conectores será exibida -> abrir a caixa de listagem -> escolher o estilo desejado.

Fluxogramas[editar | editar código-fonte]

Para inserir fluxogramas, clicar na barra de ferramentas desenho no ícone correspondente e selecionar o estilo desejado, depois clicar na área do slide e arrastar até o tamanho desejado.

Tela Conectores

Fontwork[editar | editar código-fonte]

Para inserir texto no formato Fontwork:

Tela Fontwork
  1. Clicar na barra de ferramentas desenho no ícone Galeria do Fontwork
  2. Dar um duplo clique para editar e digitar o texto no FontWork.
  3. Clicar fora da área de edição para visualizar o texto.

Inserir Figuras[editar | editar código-fonte]

No BrOffice.org é possível inserir figuras do tipo gif, jpeg e outras.

Do Arquivo[editar | editar código-fonte]

  1. Clicar no menu inserir -> Figura -> localizar a figura e depois, clicar em abrir.

Da galeria[editar | editar código-fonte]

Tela Inserir Slide através do Menu Inserir
  1. Clicar no ícone Galeria da barra de ferramentas desenho. A barra de ferramentas Galeria será exibida

disponibilizando vária figuras.

  1. Com o botão direito do mouse clicar em cima da figura desejada e depois no menu suspenso Inserir -> Copiar

Inserir Planilha em Slide[editar | editar código-fonte]

Inserir uma planilha em branco do Módulo Planilhas (Calc) em um slide, como um objeto OLE.

  1. Ir para o slide no qual deseja inserir a planilha.
  2. Adotar um dos seguintes procedimentos:
    1. Escolher Inserir ->Objeto -> Objeto OLE-> Planilha. Clicar na planilha para inserir os dados.
    2. Escolher Formatar -> Layout de Slide, no Pianel de Tarefas, clicar no AutoLayout chamado Título, Planilha. Clicar

duas vezes no espaço reservado para a planilha e, em seguida, clicar na planilha para inserir os dados.

Tela Inserir Planilha do Impress

Para redimensionar a planilha sem redimensionar as células, clicar duas vezes na planilha e, em seguida, arrastar uma alça de canto. Para redimensionar as células da planilha, clicar na planilha e, em seguida, arrastar uma alça de canto. Para sair do modo de edição, clicar fora da área da planilha.

Tela Inserir Planilha do Impress

Inserir uma planilha a partir de um arquivo[editar | editar código-fonte]

Ao inserir uma planilha existente no slide, as alterações que são feitas no arquivo de planilha original não são atualizadas no slide. Entretanto, pode-se efetuar alterações na planilha no próprio slide.

  1. Vá para o slide no qual você deseja inserir a planilha.
  2. Escolha Inserir -> Objeto -> Objeto OLE.
  3. Selecionar Criar a partir do arquivo e, em seguida, clicar em Pesquisar.
  4. Localizar o arquivo que você deseja inserir e, em seguida, clicar em OK.

A planilha inteira é inserida no slide. Para alterar a planilha que está sendo exibida, clicar duas vezes nela.

Criar Organograma[editar | editar código-fonte]

Para criar organograma no BrOffice.org o usuário precisará trabalhar com as formas geométricas retângulos e conectores e, inseri-los de forma a modelar um organograma, também poderá inserir texto e atribuir cor para os objetos inseridos.

Organograma

Trabalhar com Gráficos[editar | editar código-fonte]

O BrOffice disponibiliza diversos Layout de slide para trabalhar com gráfico.

  1. Clicar o menu Inserir -> Slide e depois selecionar o modelo mais adequado.
  2. Dar um duplo clique em cima do espaço reservado para inserção do gráfico, desta

forma nova barra de ferramentas Formatação será exibida para que o usuário possa efetuar as alterações no gráfico.

Slide com Gráfico

Função dos ícones da barra de ferramentas Formatação:

Barra de Ferramentas
  1. Selecionar elemento do gráfico
  2. Formatar Seleção
  3. Tipo de Gráfico
  4. Tabela de dados do gráfico
  5. Ativar/desativar grade horizontal
  6. Ativar/desativar legenda
  7. Dimensionar texto
  8. Layout automático


  1. Na caixa de diálogo Dados do Gráfico (4) o usuário poderá alterar as informações e aplicar no gráfico. Para modificar a entrada de dados dar um duplo clique em cima do texto e digitar as novas entradas.
    1. Ícones para inserção/exclusão de linhas e colunas , alteração para representação dos dados linhas / colunas.
Tela Dados do Gráfico

Através da barra de ferramentas ‘’’Formatação -> Ícone Tipo de Gráfico’’’ ou do menu Formatar -> Tipo de gráfico o usuário poderá alterar o modelo de gráfico.

Tela Tipo do Gráfico


Para exibir os valores no gráfico, clicar com o botão direito do mouse em cima do Ponto de dados e selecionar Inserir/Formatar Rótulo de Dados no menu suspenso, este procedimento ativará a caixa de diálogo Rótulo de Dados para Série de Dados.

Tela Rótulo da Série dos Dados

Trabalhar com Slide Principal "Mestre"[editar | editar código-fonte]

Um slide principal, conhecido também como slide mestre, determina o estilo de formatação de texto do título e da estrutura de tópicos, bem como o design de plano de fundo de slides.

As formatações de tipo, cor, tamanho da fonte, plano de fundo, inserção de figuras, cabeçalho e rodapé aplicadas no slide mestre, irão repetir em todos os slides.

No BrOffice.org é possível criar 2 tipos de slide mestre: Slide Mestre e Notas Mestre. Em uma única apresentação pode-se criar e definir vários estilos de Slide Mestre e alterar entre os diferentes design de slides criados.

  1. Para visualizar o slide mestre é necessário estar no modo de visualização Normal e clicar no menu Exibir->Mestre-> Slide Mestre.
Menu Exibir Slide Mestre
Slide Mestre

Definir tipo de fonte para título/estrutura de tópicos do mestre[editar | editar código-fonte]

  1. Exibir o slide mestre, e depois selecionar a caixa de títulos, na barra de ferramentas Formatação de Texto, configurar tipo, tamanho e cor da fonte.
  2. Selecionar a caixa de texto estrutura de tópicos e, depois na barra de ferramentas Obejetos, configurar tipo, tamanho e cor da fonte.

Definir plano de fundo no slide mestre[editar | editar código-fonte]

  1. Visualizar o slide mestre, para isto, clicar no menu Exibir ->principal-> Slide Mestre.
  2. Clicar no menu Formatar->Página. A janela Configurar Página será exibida:
Tela Configuração de Página
Slide Mestre com Plano de Fundo

Inserir rodapé no Slide Mestre[editar | editar código-fonte]

Para inserir rodapé em todos os slides:

  1. Clicar no menu Exibir->Principal->Slide Mestre e, em seguida clicar no menu Exibir->Cabeçalho e rodapé. Selecionar as opções que desejar para compor o rodapé. Somente no Mestre Notas será possível adicionar cabeçalho.
Tela Cabeçalho Rodapé
    1. Selecionar o tipo de data/hora
    2. Digitar o texto do rodapé
    3. Selecionar o opção se quiser exibir o número do slide
    4. Clicar no botão correspondente se desejar aplicar a todos os slides
    5. Fechar a janela
  1. Fechar a exibição do slide mestre.

Inserir figura no slide mestre[editar | editar código-fonte]

Para que uma figura ou logo de uma empresa apareça em todos os slides, insira-a no slide-mestre.

  1. Visualizar o slide mestre, para isto, clicar no menu Exibir->Principal->Slide Mestre.
  2. Clicar no menu Inserir->Figura->localizar a figura e depos, clicar em Abrir.
  3. Posicionar a figura no local desejado.
  4. Fechar a exibição do slide mestre.

Após aplicar um plano de fundo no slide mestre, todos os slides inseridos na apresentação serão baseados neste modelo, entretanto o usuário poderá modificar o plano de fundo nos slides que desejar.

Alterar plano de fundo em slide[editar | editar código-fonte]

  1. Clique no menu Exibir->Normal.
  2. Selecionar o slide cujo Plano de Fundo deverá ser diferente do slide Mestre e, clicar no menu Formatar -> Página.

Na janela Configuração de Página executar os passos abaixo:

  1. Clicar na guia Plano de Fundo
  2. Selecionar o tipo de preenchimento
  3. Selecionar a cor ou estilo de preenchimento
  4. Clicar em OK
  5. Após clicar em OK, nova caixa de diálogo será exibida ao usuário para informar se a alteração deverá ocorrer em todos os slides.
    1. Se desejar alterar somente o slide selecionado, clique em ‘’’Não’’’.
Tela Configuração de Página
Janela Alterar Fundo Slide Mestre

Ocultar rodapé[editar | editar código-fonte]

  1. Clicar no menu Exibir->Normal.
  2. Selecionar o slide que não deseja exibir o rodapé e depois clicar no menu Exibir->Cabeçalho e rodapé e desativar as opções.
    1. Desativar as opções
    2. Clicar em aplicar.
ExcluirCabeçalhRodape.jpg

Ocultar elementos ou plano de fundo do slide[editar | editar código-fonte]

Outra maneira de ocultar os elementos ou plano de fundo do slide é clicar com o botão direito do mouse em cima do slide desejado e no menu suspenso selecionar a opção Slide e desabilitar a(s) opção(ões): Exibir plano de fundo do mestre/ Exibir objetos do mestre.

Ocultar elementos ou plano de fundo do slide

Criar Segundo Slide Mestre[editar | editar código-fonte]

  1. Visualizar o slide mestre, para isto, clicar no menu Exibir -> Principal -> Slide Mestre.
  2. Na barra de ferramentas Exibição Mestre clicar no ícone Novo Mestre.
  3. Aplicar no segundo slide as formatações da página, título e outras coisas que desejar.
  4. Fechar a exibição do slide mestre.
Adicionar Novo Slide Mestre
Apresentação com 1 Slide Mestre
Apresentação com 2 Slides Mestre

Selecionar o design de slide para aplicar[editar | editar código-fonte]

Ao inserir um slide na apresentação será possível escolher entre os vários estilos mestres:

Tela Modelos de Slide
  1. Clicar com o botão direito do mouse em cima do slide desejado, e no menu suspenso selecionar Slide -> Modelo de Slide.
    1. Selecionar o modelo desejado
    2. Clicar em OK

Criar Notas Mestre e formatar página para paisagem[editar | editar código-fonte]

  1. Visualizar o notas mestre, para isto, clicar no menu Exibir->Mestre->Notas Mestre.
Tela Notas Mestre
    1. Faça as alterações que desejar
    2. Clicar na guia normal para sair da exibição do Notas Mestre


Por padrão a página de Notas Mestre vem configurada no modo retrato, mas se desejar poderá alterá-la para o modo paisagem:

  1. Exibir o Notas Mestre e depois clicar no menu Formatar ->Página e, em orientação do papel selecionar Paisagem.

Aplicar efeitos[editar | editar código-fonte]

Para criar apresentações personalizadas e criativas o BrOffice.org nos disponibiliza uma série de efeitos especiais para serem reproduzidos durante uma apresentação. Desta forma o usuário poderá aplicar nos slides efeitos de transição, em caixas de texto, formas geométricas e outros objetos efeito de composição.

Aplicar efeito de transição diferente em cada slide[editar | editar código-fonte]

  1. Clicar no slide desejado e, depois clicar no Painel de Tarefas -> Transição de slides. Na janela Efeitos de Transição selecionar os efeitos. Para melhor seleção e visualização dos efeitos de transição na versão 2.0.1, deslocar o Painel de Tarefas fora da área de encaixe.
Painel de Tarefas Aba Transição
  1. Selecionar o tipo de efeito.
  2. Selecionar a velocidade de transição do slide.
  3. Selecionar efeito sonoro.
  4. Selecionar como será aplicado o efeito: manual ou automático.

Aplicar mesmo efeito de transição a vários slides[editar | editar código-fonte]

  1. Exibir os slides no modo classificador de slides.
  2. Selecionar todos os slides: menu Editar->Selecionar tudo. Na barra de ferramentas Objeto clicar e selecionar nos ícones de efeitos de transição.
Menu Transição de slides
  1. Clicar com o botaão auxiliar do mouse para ativar o menu suspenso e selecionar a opção Transição de Slides.
  2. Aplicar os efeitos desejados.
  3. Clicar no ícone Apresentação de Slides ou utilizar a tecla de atalho F9.
  4. Aplicar a todos os slides.

Aplicar efeito de animação a objetos do slide[editar | editar código-fonte]

  1. Exibir apresentação no modo normal.
  2. Selecionar o objeto e clicar no menu Apresentação de Slides -> Animação Personalizada. No Painel de Tarefas ->

Animação -> Personalizada -> clicar no botão Adicionar.

Aplicar Animação
  1. Clicar no botão Adicionar.
  2. Selecionar efeiro sonoro.
  3. Nova caixa de diálogo será exibida para seleção dos efeitos de animação.
Tela Animação Personalizada
  1. Selecionar o efeito.
  2. Selecionar a velocidade.
  3. Clicar em OK para aplicar.

Remover um efeito de transição[editar | editar código-fonte]

  1. Exibir a apresentação no modo Classificação de Slides, selecionar os slides que deseja remover os efeitos de transação.
  2. No Painel de Tarefas -> Transição de Slides -> selecionar Sem Transição.

Definir ordem de apresentação dos objetos slides[editar | editar código-fonte]

Após aplicar animação/transição.

  1. Exibir a apresentação no modo Normal, selecionar o objeto ou caixa de texto e clicar no menu Apresentação de Slides -> Animação Personalizada. No Painel de Tarefas -> Animação Personalizada -> definir a sequência dos objetos.
Painel de Tarefas Aba animação Personalizada
  1. Alterar a ordem dos objetos selecionando-o e clicando na seta para cima ou para baixo na opção Alterar Ordem.
  2. Selecionar para visualizar o efeito na tela.
  3. Clicar em reproduzir.

Ocultar /Mostrar slide[editar | editar código-fonte]

Exibir a apresentação no modo Classificador de Slides, selecionar o slide que deseja ocultar / mostrar e, depois clicar no ícone correspondente da barra de ferramentas exibição de slides.

Botão Ocultar/Mostrar Slide

Automatizar Apresentação[editar | editar código-fonte]

Configurar intervalos de tempo - Apresentação automática[editar | editar código-fonte]

O BrOffice.org ajuda a defimir a contagem correta da troca automática de slides.

  1. Prepara todos os slides.
  2. Exibir a apresentação no modo Classificador de Slides, e depois clicar no menu Apresentação de Slides ->

Cronometrar. O BrOffice.org iniciará a apresentação exibindo no canto inferior esquerdo um cronômetro, de modo que o usuário poderá pressionar a tecla Enter entre a exibição de um slide e outro, simulando o intervalo mais adequado para uma apresentação automática.

Sub-Menu Cronometrar
  1. Os intervalos definidos para cada slide será gravado e, na próxima vez que a apresentação for executada, está sendo

exibida de acordo com o tempo definido pelo usuário.

Cronômetro

Inserir objetos e aplicar ação[editar | editar código-fonte]

Definir como objeto selecionado deverá se comportar ao clicar nele durante uma apresentação, ou seja, consiste em atribuir uma ação pré-definida como: ir para o próximo slide, um slide específico, abrir um outro documento ou executar outra ação da lista.

  1. Exibir a apresentação no modelo Normal e selecionar o objeto, depois clicar no menu Apresentação de Slides -> Interação.
Sub-Menu Interação
Tela Interação
  1. Selecionar a ação para o objeto.
    1. A área abaixo do campo Ação irá variar de acordo com a opção selecionada.

Configurar Apresentação de Slides[editar | editar código-fonte]

Através do Menu Apresentação de Slides -> Configurar Apresentação de Slides é possível definir as configurações para a apresentação de slides, como o primeiro slide a ser exibido, o modo de avançar os slides, o tipo de apresentação e as opções do ponteiro.

Sub-Menu Configurar Apresentação de Slides

Este comando ativará a janela Apresentação de Slides para que o usuário possa efetuar a seleção. Se o usuário selecionar o ponteiro do mouse como uma caneta, poderá utilizá-la para desenhar nos slides durante a apresentação, porém as informações escritas com a caneta não serão salvas.

Tela Apresentação de Slides

Salvar Apresentação[editar | editar código-fonte]

  1. Criar a apresentação.
  2. Clicar no menu Arquivo->Salvar. Na primeira vez em que salvar um novo arquivo, a caixa de diálogo Salvar Como será aberta. Fornecer nome e indicar o local para salvar o arquivo.
Icone Salvar
Tela Salvar Como

Salvar Modelo de Apresentação[editar | editar código-fonte]

Modelo de documento é um arquivo criado com todas as especificidades necessárias como: estilos, incluindo o tipo e o tamanho de marcadores e fontes, logotipo, plano de fundo, etc..., ou seja, o modelo que deverá ser adotado como padrão dentro da empresa para fins de uma Apresentação.

  1. Criar o slide no mestre com as especificações detalhadas e fechar a exibição do slide mestre.
  2. Clicar no menu Arquivo->Modelos-> no sub menu escolher Salvar.A caixa de diálogo Modelos será exibida:
  3. Fornecer um nome para o modelo.
  4. Selecionar a categoria "Apresentação".
  5. Clicar em OK.
  6. Fechar o documento.

Referências[editar | editar código-fonte]