Microsoft Office/Excel

Origem: Wikilivros, livros abertos por um mundo aberto.
< Microsoft Office(Redirecionado de Excel/Funções)
Saltar para a navegação Saltar para a pesquisa

Introdução[editar | editar código-fonte]

Excel é a planilha eletrônica padrão da Microsoft, oferecida no pacote Microsoft Office.

Funções[editar | editar código-fonte]

Funções no Excel, são fórmulas predefinidas, que podem ser utilizadas para realizar cálculos com maior facilidade, similares àqueles existentes nas calculadoras científicas.

Todas funções devem ser precedidas para um sinal de igual, ou =, que indica que a expressão deve ser calculada e não tratada como um texto. Por exemplo,

sen(0)

vai ser entendido como a cadeia de caracteres "sen(0)". Ao passo que

=sen(0)

vai gerar o número 0, uma vez que este é o resultado da chamada da função sen(x) para x = 0.

Uma função é caracterizada por ter argumentos ou não. Uma função com argumento necessita do argumento (como em batalha naval, as coordenadas por exemplo B2 e C2, onde a letra no excel indica a coluna e o número a linha) para realizar seu objetivo. Por exemplo:

=SOMA(argumento1;argumento2)

Ex: =SOMA(B2; C2)

Se os argumentos não forem passados, a função SOMA()não teria o que somar, por isso o Excel indicaria erro.

Uma função sem argumento não necessita do argumento para realizar seu objetivo. Por exemplo:

=AGORA( )

Como a função não necessita de argumento, ela vai funcionar e dar o resultado esperado, que no caso é a data e hora do momento em que a função foi chamada.

As principais funções são:

Soma: =SOMA(argumento1;argumento2); ou =SOMA(arg1;arg2;arg3) ou (etc) ou =SOMA(argumentoInicial:argumentoFinal) Ex: =SOMA(b2;c2;d2) - soma o valor das células b2, c2 e d2 - ou =SOMA(b2:f2) - soma o valor das células de b2 a f2, ou seja b2, c2, d2, e2 e f2 -

Multiplicação: =MULT(argumento1;argumento2) Ex: =MULT(b2;c2) - multiplica b2 e c2 - ou =MULT(b2:f2) - multiplica o valor das células de b2 a f2

Nas funções de SOMA e MULT é possível combinar valores individuais com áreas Ex: =SOMA(b2; d5:f8) - soma b2 e todos os valores no retângulo entre d5 e f8 (d5, d6, ..., f7, f8)

Data e hora: =agora(), que não precisa ter o campo entre parentesis "()" preenchido como explicado anteriormente.

Ver também[editar | editar código-fonte]

Wikipedia
A Wikipédia tem mais sobre este assunto:
Microsoft Excel