GIMP/Caixa de ferramentas

Origem: Wikilivros, livros abertos por um mundo aberto.
Ir para: navegação, pesquisa
GIMP 2.6

GIMP possui uma caixa de ferramenta para ser utilizada em tarefas básicas.A caixa de ferramentas é totalmente personalizavel, isso significa que você pode adicionar/remover a ferramenta que você quiser.Apenas vá ao "Windows > Dockable Dialogues > Tools" e selecione a ferramenta que você deseja.

Por padrão nem todas as ferramentas são visíveis, ferramentas de operações e de cores são omitidas.Todas ferramentas podem também ser acessadas abrindo o menu "Tools". Para mudar de janela para caixa de ferramentas você pode usar Ctrl+B. Note que os atalhos escritos aqui são valores padrão, você pode mudar eles qualquer hora que quiser em "Edit > Keyboard Shortcuts".

Ferramentas[editar | editar código-fonte]

As ferramentas abaixo estão disponíveis por padrão na caixa de ferramentas.

Icone Nome Atalho Descrição
Ferramentas de seleção
GIMP-Toolbox-SelectionRectangle-Icon.png Rectangle R Seleção de regiões quadradas ou retangulares.
GIMP-Toolbox-SelectionEllipse-Icon.png Ellipse E Seleção de regiões elipticais ou circulares.
GIMP-Toolbox-SelectionLasso-Icon.png Free (Lasso) F Desenha livremente seleções.
GIMP-Toolbox-SelectionWand-Icon.png Fuzzy (Magic Wand) U Seleção de regiões de cores contínuas.
GIMP-Toolbox-SelectionByColor-Icon.png By Colour ⇧ Shift+O Seleção de todas instâncias de uma cor em uma imagem.
GIMP-Toolbox-SelectionScissors-Icon.png Scissors I Criar caminhos (shapes) para seleção de formas.
GIMP-Toolbox-SelectionForeground-Icon.png Foreground (none) Seleção de regiões contendo objetos no primeiro plano.
Ferramentas de pintura
GIMP-Toolbox-BrushBucketFill-Icon.png Bucket Fill ⇧ Shift+B Preenche uma área com uma cor ou padrão.
GIMP-Toolbox-BrushBlend-Icon.png Blend (Gradient) L Preenche uma área com gradiente.
GIMP-Toolbox-BrushPencil-Icon.png Pencil N Pinta linhas de contorno com serrilhamento (aliasing).
GIMP-Toolbox-BrushPaintbrush-Icon.png Paintbrush P Paints soft- or fuzzy-edged lines; that is, the pixels are anti-aliased and/or feathered.
GIMP-Toolbox-BrushEraser-Icon.png Eraser ⇧ Shift+E Apaga pixels de uma imagem.
GIMP-Toolbox-BrushAirbrush-Icon.png Airbrush A Ferramenta de pintura com diferentes tamanhos de pincel
GIMP-Toolbox-BrushInk-Icon.png Ink K Paints anti-aliased lines with a simulation of a nib.
GIMP-Toolbox-BrushClone-Icon.png Clone C Copies pixels from one part of an image to another.
GIMP-Toolbox-BrushHeal-Icon.png Heal H Heals image irregularities.
GIMP-Toolbox-BrushPerspectiveClone-Icon.png Perspective Clone (none) Clone from an image source after applying perspective transformation.
GIMP-Toolbox-BrushConvolve-Icon.png Convolve (Blur/Sharpen) ⇧ Shift+U Blurs or sharpens an image.
GIMP-Toolbox-BrushSmudge-Icon.png Smudge S Spreads pixels in the direction of a "push".
GIMP-Toolbox-BrushDodgeBurn-Icon.png Dodge/Burn ⇧ Shift+D Lightens or darkens an image's shadows, mid tones, or highlights.
Ferramentas de transformação
GIMP-Toolbox-TransformMove-Icon.png Move M Move as camadas e as seleções.
GIMP-Toolbox-TransformAlign-Icon.png Align Q Alinha ou organiza camadas e/ou outros objetos.
GIMP-Toolbox-TransformCrop-Icon.png Crop ⇧ Shift+C Culturas ou clips a imagem.
GIMP-Toolbox-TransformRotate-Icon.png Rotate ⇧ Shift+R Gira a camada ativa, seleção ou caminho.
GIMP-Toolbox-TransformScale-Icon.png Scale ⇧ Shift+T Dimensiona a camada ativa, seleção ou caminho.
GIMP-Toolbox-TransformShear-Icon.png Shear ⇧ Shift+S Muda parte da imagem para alguma direção.
GIMP-Toolbox-TransformPerspective-Icon.png Perspective ⇧ Shift+P Muda a perspectiva da camada ativa, seleção caminho.
GIMP-Toolbox-TransformFlip-Icon.png Flip ⇧ Shift+F Inverte camadas e seleções.
Outras ferramentas
GIMP-Toolbox-PathTool-Icon.png Path B Allows selecting and modifying paths.
GIMP-Toolbox-ColourPickerTool-Icon.png Colour Picker O Selects the colour of any image opened on your screen.
GIMP-Toolbox-MagnifyTool-Icon.png Magnify (Zoom) Z Alters the zoom level of the image.
GIMP-Toolbox-MeasureTool-Icon.png Measure ⇧ Shift+M Shows distances and angles.
GIMP-Toolbox-TextTool-Icon.png Text M Places text into your image.

Existem também algumas outras ferramentas, ocultos por padrão. Estas ferramentas devem ser acessados a partir do menu "Ferramentas", ou mostrando-lhes na caixa de ferramentas (Windows> Dockable Diálogos> Ferramentas).

Ícone Nome Atalho Descrição
ferramentas Colour
GIMP-Toolbox-ColourColourBalance-Icon.png Colour Balance nenhuma Modifica o equilíbrio de cores da seleção atual ou camada.
GIMP-Toolbox-ColourHueSaturation-Icon.png Matiz-Saturação nenhuma Ajusta o matiz, saturação e luminosidade.
GIMP-Toolbox-ColourColourize-Icon.png Colorir nenhuma Processa seleção atual ou a camada em uma imagem em escala de cinza visto através de vidro colorido.
GIMP-Toolbox-ColourBrightnessContrast-Icon.png Brilho Contraste nenhuma Ajusta o brilho e contraste.
GIMP-Toolbox-ColourThreshold-Icon.png Limiar nenhuma Transforma a camada ou seleção atual em uma imagem em preto e branco.
GIMP-Toolbox-ColourLevels-Icon.png Níveis nenhuma Alterações na intensidade da camada ativa ou seleção em cada canal.
GIMP-Toolbox-ColourCurves-Icon.png Curvas nenhuma Muda a cor, brilho, contraste ou transparência da camada ativa ou caminho.
GIMP-Toolbox-ColourPosterize-Icon.png Posterize nenhuma Reduz o número de cores.
GIMP-Toolbox-ColourDesaturate-Icon.png Desaturate nenhuma Converte todas as cores para os tons de cinza correspondente.
Outras Ferramentas
GIMP-Toolbox-GEGLOperationTool-Icon.png operação GEGL nenhuma Executa uma operação GEGL.

Opções da Ferramenta[editar | editar código-fonte]

GIMP-Toolbox-ToolOptions-All.png

Por padrão, ativando toda a ferramenta, terá o efeito de mostrar as suas opções sob a caixa de ferramentas. Cada instrumento tem seu próprio conjunto de configurações e alterações que lhes são mantidos através da sessão atual. Há também quatro botões com as opções.

  • GIMP-Toolbox-ToolOptions-SaveOptions-Icon.png "Salvar opções" para ... - salvar as opções da ferramenta atual
  • GIMP-Toolbox-ToolOptions-RestoreOptions-Icon.png opções de restauração a partir de ... - opções de restauro a partir do arquivo salvo
  • GIMP-Toolbox-ToolOptions-DeleteOptions-Icon.png Excluir salvo opções ... - eliminar opções salvas
  • GIMP-Toolbox-ToolOptions-ResetOptions-Icon.png Redefinir os valores padrão - repor as definições para os valores padrão.

Você pode ocultá-los clicando na seta ao lado do nome da ferramenta e desmarcando Button Bar Show. Você também pode acessar estes a partir do menu mesmo em Tool Options Menu.

Cor, indicador e Active área de imagem[editar | editar código-fonte]

Cor, Indicator e áreas Active Image respectivamente.

Abaixo da caixa de ferramentas podem ser colocados nestas três áreas. Isso é definido em "> Edit> Preferences Toolbox" e qualquer um dos três pode ser escondida lá.

área de cor[editar | editar código-fonte]

Mostra plano atual e cor de fundo. Clicando em qualquer um deles vai abrir o editor de diálogo de cor.

Clicando no símbolo no canto inferior esquerdo redefine a cor para seus padrões. A chave D tem o mesmo efeito.

Clicando no símbolo no canto direito superior swaps primeiro plano e cores de fundo. A tecla X possui o mesmo efeito.

Área do indicador[editar | editar código-fonte]

Mostra pincel selecionado atualmente, padrão ou gradiente. Clicando em qualquer um destes permite-lhe mudá-lo.

Active Image área[editar | editar código-fonte]

Exibe uma miniatura da imagem ativa. Clicando sobre ele irá trazer o diálogo imagens, permitindo que você a selecionar uma imagem.